Fedora iTOps Tube

Monday, May 14, 2012

missing libcrypto.so.6, libssl.so.6 and libgnutls.so.13

Hello all, please help if you can, this is time sensitive



I am trying to update theses files Updated Packages



libssh2.i386 1.2.9-1.el5.rf rpmforge

openvpn.i386 2.2.2-1.el5.rf rpmforge

pkcs11-helper.i386 1.08-1.el5.rf rpmforge







When I run yum update I get:



Error: Package: openvpn-2.2.2-1.el5.rf.i386 (rpmforge)

Requires: libcrypto.so.6

Error: Package: pkcs11-helper-1.08-1.el5.rf.i386 (rpmforge)

Requires: libgnutls.so.13

Error: Package: pkcs11-helper-1.08-1.el5.rf.i386 (rpmforge)

Requires: libgnutls.so.13(GNUTLS_1_3)

Error: Package: openvpn-2.2.2-1.el5.rf.i386 (rpmforge)

Requires: libssl.so.6



I have tried several things to install those packages but nothing is working, I need this resolved ASAP.



uname -a

Linux localhost.localdomain 2.6.43.2-6.fc15.i686.PAE #1 SMP Sat Apr 21 13:15:51 UTC 2012 i686 i686 i386 GNU/Linux







if anything is needed or if you can help please let me know




No comments:

Post a Comment