Fedora iTOps Tube

Monday, May 14, 2012

[SOLVED] VLC player zlib 1.2.5.4 issue

Hi folks,



First post here at the Fedora forums since switching from Ubuntu.



I'm hoping someone will be able to offer a solution to an issue I am currently having. Specifically, I am attempting to install VLC media player within a recently installed version of Fedora 16 (Verne, Kernel: 3.3.4-3.fc16.i686, Gnome 3.2.1).



While installing I encounter the following error message:


Quote:









Loaded plugins: langpacks, presto, refresh-packagekit

Resolving Dependencies

--> Running transaction check

---> Package vlc.i686 0:1.1.13-3.fc16 will be installed

--> Processing Dependency: vlc-core(x86-32) = 1.1.13-3.fc16 for package: vlc-1.1.13-3.fc16.i686

--> Processing Dependency: libtar.so.1 for package: vlc-1.1.13-3.fc16.i686

--> Processing Dependency: libminizip.so.1 for package: vlc-1.1.13-3.fc16.i686

--> Processing Dependency: libcaca.so.0 for package: vlc-1.1.13-3.fc16.i686

--> Processing Dependency: kde-filesystem for package: vlc-1.1.13-3.fc16.i686

--> Processing Dependency: libvlccore.so.4 for package: vlc-1.1.13-3.fc16.i686

--> Processing Dependency: libaa.so.1 for package: vlc-1.1.13-3.fc16.i686

--> Processing Dependency: libprojectM.so.2.0.1 for package: vlc-1.1.13-3.fc16.i686

--> Running transaction check

---> Package aalib-libs.i686 0:1.4.0-0.19.rc5.fc15 will be installed

--> Processing Dependency: libgpm.so.2 for package: aalib-libs-1.4.0-0.19.rc5.fc15.i686

---> Package kde-filesystem.i686 0:4-38.fc15 will be installed

---> Package libcaca.i686 0:0.99-0.12.beta17.fc16 will be installed

--> Processing Dependency: libglut.so.3 for package: libcaca-0.99-0.12.beta17.fc16.i686

---> Package libprojectM.i686 0:2.0.1-12.fc16 will be installed

--> Processing Dependency: libftgl.so.2 for package: libprojectM-2.0.1-12.fc16.i686

---> Package libtar.i686 0:1.2.11-20.fc15 will be installed

---> Package minizip.i686 0:1.2.5-4.fc16 will be installed

--> Processing Dependency: zlib = 1.2.5-4.fc16 for package: minizip-1.2.5-4.fc16.i686

---> Package vlc-core.i686 0:1.1.13-3.fc16 will be installed

--> Processing Dependency: live555date(x86-32) = 2011.09.02 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libcddb.so.2 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libtiger.so.5 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libzvbi.so.0 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libvcdinfo.so.0 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libSDL_image-1.2.so.0 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libgroupsock.so.0 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libliveMedia.so.0 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libthreadutil.so.6 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libUsageEnvironment.so.0 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libvcdinfo.so.0(VCDINFO_0) for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libmatroska.so.4 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libebml.so.3 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: liblirc_client.so.0 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libixml.so.2 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libupnp.so.6 for package: vlc-core-1.1.13-3.fc16.i686

--> Processing Dependency: libBasicUsageEnvironment.so.0 for package: vlc-core-1.1.13-3.fc16.i686

--> Running transaction check

---> Package SDL_image.i686 0:1.2.10-2.fc15 will be installed

---> Package freeglut.i686 0:2.6.0-6.fc15 will be installed

---> Package ftgl.i686 0:2.1.3-0.4.rc5.fc15 will be installed

---> Package gpm-libs.i686 0:1.20.6-18.fc16 will be installed

---> Package libcddb.i686 0:1.3.2-5.fc15 will be installed

---> Package libebml.i686 0:1.2.1-1.fc16 will be installed

---> Package libmatroska.i686 0:1.2.0-1.fc16 will be installed

---> Package libtiger.i686 0:0.3.4-2.fc16 will be installed

---> Package libupnp.i686 0:1.6.13-2.fc16 will be installed

---> Package lirc-libs.i686 0:0.9.0-3.fc16 will be installed

---> Package live555.i686 0:0-0.32.2011.09.02.fc16 will be installed

---> Package minizip.i686 0:1.2.5-4.fc16 will be installed

--> Processing Dependency: zlib = 1.2.5-4.fc16 for package: minizip-1.2.5-4.fc16.i686

---> Package vcdimager-libs.i686 0:0.7.24-1.fc15 will be installed

--> Processing Dependency: vcdimager = 0.7.24-1.fc15 for package: vcdimager-libs-0.7.24-1.fc15.i686

---> Package zvbi.i686 0:0.2.33-9.fc16 will be installed

--> Running transaction check

---> Package minizip.i686 0:1.2.5-4.fc16 will be installed

--> Processing Dependency: zlib = 1.2.5-4.fc16 for package: minizip-1.2.5-4.fc16.i686

---> Package vcdimager.i686 0:0.7.24-1.fc15 will be installed

--> Finished Dependency Resolution

Error: Package: minizip-1.2.5-4.fc16.i686 (fedora)

Requires: zlib = 1.2.5-4.fc16

Installed: zlib-1.2.5-6.fc16.i686 (@updates)

zlib = 1.2.5-6.fc16

Available: zlib-1.2.5-4.fc16.i686 (fedora)






I have attempted to manually locate the zlib-1.2.5-4.fc16 package online, however, I can only find zlib-1.2.5-4.fc16.i686 (which when I try to installl, tells me it needs zlib-1.2.5-4.fc16).



This problem also prevented me from installing google chromium - despite having followed all necessary steps in tutorials correctly.



Any help is much appreciated, and as always, I'm willing to offer any additional information you might need to help diagnose this problem.



All the best,

Farsight.




No comments:

Post a Comment