Fedora iTOps Tube

Friday, April 13, 2012

No prompt for encryption password at boot until ctrl+alt+backspace

I recently switched from Mint to Fedora and I have to say I love it. My only gripe is that when the computer boots, I have to press ctrl+alt+backspace in order for the encryption password prompt to appear. Otherwise, it hangs on loading initial ramdisk indefinitely. I have no idea why this works at all, I didn't think the X server was loaded this early and I didn't think this key combination was used for anything but killing X. In addition, waiting until the screen has adjusted to the proper resolution and pressing ctrl+alt+backspace yields a verbose boot. Pressing this key combination before the resolution has adjusted yields a graphical boot. I have an HP dv6t running Fedora 16.




java error when opening newly installed Eclipse Indigo

Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)



executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java



cmdline: /usr/bin/java -Xms40m -Xmx384m -XX:MaxPermSize=256m -jar /opt/eclipse//plugins/org.eclipse.equinox.launcher_1.2.0.v20110502.jar -os linux -ws gtk -arch x86_64 -showsplash -launcher /opt/eclipse/eclipse -name Eclipse --launcher.library /opt/eclipse//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1. 100.v20110505/eclipse_1407.so -startup /opt/eclipse//plugins/org.eclipse.equinox.launcher_1.2.0.v20110502.jar --launcher.overrideVmargs -exitdata 668052 -vm /usr/bin/java -vmargs -Xms40m -Xmx384m -XX:MaxPermSize=256m -jar /opt/eclipse//plugins/org.eclipse.equinox.launcher_1.2.0.v20110502.jar



any idea how to fix this?



---------- Post added at 10:02 PM ---------- Previous post was at 09:01 PM ----------



I also posted the bug here:



https://bugzilla.redhat.com/show_bug.cgi?id=811754



it has the log file attached




Fedora decides to drop Codenames?


Quote:









there's ongoing discussion about the connotation analysis

of Fedora Project code names (so not only for Fedora itself

but other sub-projects too) started by Rajesh Ranjan (thanks

for ticket!).



It's a right time to get an input from community as there's

currently running Fedora 18 codename process [1].



As Rajesh posted to Fedora Board Track ticket, connotation is

"the emotional and imaginative association for a word, where

denotation is the strict dictionary meaning of a word."



Current process for selecting next code name is - community

members suggests the name, there's publicly accessible list for

everyone, then Board goes through the suggested names list to

remove the clear examples of names breaking the policy (yeah,

usually it's one search term in Google to find out the name has

to be ruled out, but that's Board deal ;-) and this list is

sent to Red Hat legal for proper legal review. Then the voting

is opened for everyone with valid FAS account and only names

that passed the process are allowed.



In Fedora we believe in freedom and openness, we don't have to

stick to the strict "corporate-like| rules but on the other hand we

should respect our community and we don't want to offend anyone

consciously.



Usually, we use the common sense to rule out offending stuff but

also we (and Board neither) don't have a degree in sociology, politics,

religion and our geek culture is also from the another universe :).



As I already pointed out - the process is open. Anybody can step

into in the early phase of naming selection and comment the

potential problems. And I believe the Board members will think

about the concerns raised (at least me ;-).



So personally I'd like to avoid any strict rule/policy as it could

hurt our community, we don't have a proper set of skills to do

the full analysis during the Board turn and I really hope with help

provided by community we can avoid the naming problems in the

future - just we need your, community, input.



Any thoughts?



PS: I like Christoph's comment in ticket - that as an international

project we should be proud of our diversity. It is a chance and

a burden at the same time, Fedora will face this problem often and

we can do our best to respect others and their views.




http://lists.fedoraproject.org/piper...ch/011418.html



---------- Post added at 09:07 AM ---------- Previous post was at 09:05 AM ----------



should drop the codenames cause nobody cares really




how to be compiled under different OS like sqlite.c

As some of you may know that sqlite.c can be compiled in different os like WIN/Linux/OS2... without any configuration.



how to detect which code segment(platform dependent) to be used? how can this be done? Can anyone give a solution to do this?

Just share your experience here!!!:)

Thanks!!!



---------- Post added at 10:45 AM ---------- Previous post was at 10:19 AM ----------



I do find the key macro definition here!!!



#if defined(SQLITE_OS_OTHER)

# if SQLITE_OS_OTHER==1

# undef SQLITE_OS_UNIX

# define SQLITE_OS_UNIX 0

# undef SQLITE_OS_WIN

# define SQLITE_OS_WIN 0

# undef SQLITE_OS_OS2

# define SQLITE_OS_OS2 0

# else

# undef SQLITE_OS_OTHER

# endif

Loss of Nautilus file info unless the window is clicked/moving.

Anyone else seeing this after the latest round of vunderbork updates?



To test: In a nautilus window, edit>Preferences>Display> select size as the first box, Type as the second, and Date modified as the third option. Close, then move the window around the screen.




Trying to understand httpd configuration...

Hi all,

I have just installed fc16 on my laptop for the very first time. I have been using the laptop as a development webserver from home using ubuntu 10.04, and I have wanted to find a different distro.



I have been having troubles with httpd configuration (apache). Most of this is certainly just the learning curve of moving distros, and not being familiar with configurations. There are many threads detailing similar problems that I have been having getting the server up and running, namely not being able to set VirtualHosts to the /home/<user> sub-directories.



I have come up with two questions, that hopefully have simple answers:

1. What is iptables.service, and is it ok to stop if you are on a laptop, and not always behind a firewall?

2. What are SELinux security settings, and what does the output from ls -Z mean?




Changing Desktop cube wallpaper

I did this once already but messed up my configuration and need to know how to place different wallpaper on each virtual desktop when using the rotating cube. I'm looking for something like Wallpapoz for KDE which will give me different photographic wallpapers on each new virtual desktop that I rotate to. . . . any idea's would be appreciated. I've got 8 virtual desktops configured using the pager. . . each desktop rotates into view with a different wallpaper would be nice.



Rich :)




How do I send server files I built locally, to my remotely hosted server?

I'm building a server on a laptop that runs fedora. It is part of my home network. At some point I'm going to get colocation services - that is - I'm going to buy my own production hardware, buy hosting services that require that I maintain my own website. I know I will have to transfer the files from the laptop to the production server.



I don't know how to do this. I'm asking for someone to explain it to me. This is how I think it goes:



1) Buy the hardware



2) Physically connect it to my home network.



3) Use the network to install the operating system.



4) Mail the server to the co location host.



5) Create an ssh key pair on my local laptop



6) Log into the production server after it arrives at the co location host.



7) Log into it with an ssh password long enough to send the public key to it.



8) Log in with the private key



9) Secure copy the server files to it.





How do I use ssh to transfer the files. Do I just ssh the root file to the server? Do I ssh /?



Thanks




Buttons stop working

Hi,



I'm using Cinnamon on F16.



This might sound weird, but in the last week the "Quit" button (icon is a power switch) in the Menu stops working. I don't know what causes it or how it can be reproduced. But eventually I want to use it and after clicking on it no menu appears prompting the various power options. Other shortcuts do the same including the terminal I have pined to my panel. I click on it and nothing ever happens. The Logout button doesn't work wither but the Lock Screen one does. Other icons pined to the panel work ie files and chromium. These are the only ones I've found to behave like this until now.



Of course, I end up turning off my computer through the terminal by going through all the menus but it gets long for no reason.



Has this ever happened to anyone else, how did you resolve it?



Thanks a lot!



PS: If it's not clear let me know I can try to specify certain things :C



UPDATE:



So I tried restarting the DE with the old Alt-F2 "-r" command and the result was quite interesting. After restarting, all of the instances of terminals and programs I tried to open were now opened. Even a movie I tried to play earlier today that never started was now playing. All of the buttons seem to be working as they should now.



I still see this only as a temporary fix, and if anyone could shed some light upon a more permanent fix or explanation as to why it does this it would be much appreciated! :)




Fedora 16 - easy grub2 update

I found online that a convenient way of updating grub2 without knowing the rather long command is to create a shorter alias to it. The command to update grub2 is

Code:


grub2-mkconfig -o /boot/grub2/grub.cfg

To make a global alias that is persistent after reboot, you can do this:



as root, open up /etc/bashrc like so




Code:


vi /etc/bashrc

Then, go to the end of the file and insert this line:




Code:


alias update-grub='grub2-mkconfig -o /boot/grub2/grub.cfg'

In theory, this change should be persistent after reboot and you should now be able to update grub by running update-grub as root or via sudo if you are in the sudoers file. However, this did NOT work for me, so this is what I did:



I created a file in /sbin called update-grub. I used vi but you can use whatever editor you want. Then I coded the file like so:


Code:


#!/bin/bash

# Custom file written to update grub - kpt



grub2-mkconfig -o /boot/grub2/grub.cfg


Then, I just did a chmod 750 on the file. Since /sbin is in root's path, I can invoke the command just by doing

Code:


sudo update-grub

I don't know why the alias trick didn't work, but this one definitely does.




Had audio in FC 15, upgraded to 16, and now no sound at all.

I am not completely newbie, but then I am not a programmer. So I still consider myself a learner. In any case, I upgraded to FC 16 using preupgrade, and it even tested itself to see if the upgrade was OK and thus upgraded. Afterwards, I had no audio.



It did however, see my Realtek on board HD ATI SB (ALC883) card in every way. Kinfo, ALSA, and Pulseaudio saw it and said everything was good. However, there was no sound anywhere!



I did some research and always found that there is still a problem between alsa and pulseaudio. I just do not understand why the sound worked in FC 15 but not in FC 16.



As is I then ran an ALSA Information Script v 0.4.60, right now being tense I forgot how I did that, but here is the result (although it is quite big so will be in parts):





upload=true&script=true&cardinfo=

!!################################

!!ALSA Information Script v 0.4.60

!!################################



!!Script ran on: Tue Apr 10 11:15:11 UTC 2012





!!Linux Distribution

!!------------------



Fedora release 16 (Verne) Fedora release 16 (Verne) Fedora release 16 (Verne) Fedora release 16 (Verne)





!!DMI Information

!!---------------



Manufacturer: ECS

Product Name: A770M-A

Product Version: 1.0





!!Kernel Information

!!------------------



Kernel release: 3.3.1-3.fc16.i686.PAE

Operating System: GNU/Linux

Architecture: i686

Processor: i686

SMP Enabled: Yes





!!ALSA Version

!!------------



Driver version: 1.0.24

Library version: 1.0.25

Utilities version: 1.0.25





!!Loaded ALSA modules

!!-------------------



snd_hda_intel





!!Sound Servers on this system

!!----------------------------



Pulseaudio:

Installed - Yes (/usr/bin/pulseaudio)

Running - Yes



aRts:

Installed - Yes (/usr/bin/artsd)

Running - No



Jack:

Installed - Yes (/usr/bin/jackd)

Running - No





!!Soundcards recognised by ALSA

!!-----------------------------



0 [SB ]: HDA-Intel - HDA ATI SB

HDA ATI SB at 0xf9ff4000 irq 16





!!PCI Soundcards installed in the system

!!--------------------------------------



00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)





!!Advanced information - PCI Vendor/Device/Subsystem ID's

!!--------------------------------------------------------



00:14.2 0403: 1002:4383

Subsystem: 1019:1013





!!Loaded sound module options

!!--------------------------



!!Module: snd_hda_intel

align_buffer_size : Y

bdl_pos_adj : 32,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1

beep_mode : 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0, 0,0,0,0,0,0,0

enable : Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y,Y, Y,Y,Y,Y,Y,Y,Y

enable_msi : -1

id : (null),(null),(null),(null),(null),(null),(null),( null),(null),(null),(null),(null),(null),(null),(n ull),(null),(null),(null),(null),(null),(null),(nu ll),(null),(null),(null),(null),(null),(null),(nul l),(null),(null),(null)

index : -1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1

model : (null),(null),(null),(null),(null),(null),(null),( null),(null),(null),(null),(null),(null),(null),(n ull),(null),(null),(null),(null),(null),(null),(nu ll),(null),(null),(null),(null),(null),(null),(nul l),(null),(null),(null)

patch : (null),(null),(null),(null),(null),(null),(null),( null),(null),(null),(null),(null),(null),(null),(n ull),(null),(null),(null),(null),(null),(null),(nu ll),(null),(null),(null),(null),(null),(null),(nul l),(null),(null),(null)

position_fix : 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0, 0,0,0,0,0,0,0

power_save : 0

power_save_controller : Y

probe_mask : -1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1,-1

probe_only : 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0, 0,0,0,0,0,0,0

single_cmd : N

snoop : Y




Wireless Cards Native Drivers?

I have searched for this for some time...And although I found a post looking for wireless cards that are supported (which answers only redirect to the forum list), it wasn't as specific as my enquiry. I want to know if there is/are any wireless cards or manufacturers that offer native drivers of any kind. I don't want to use ndiswrapper or any of that junk just to use the internet. I don't care the cost, or if it's USB or PCI...Just want something easy to set up - this is the only thing I find a severe difficulty in Fedora that Windows/Mac seem to have no issues with.



Thank you in advance.




Problem with WIFI Drivers for Ralink rt5390 for HP 62x Laptop

Hello Everyone !



I am having problem installing wifi drivers for Fedora 15 for my laptop.



I did search different articles and followed instructions of the post



http://forums.fedoraforum.org/archiv.../t-258430.html



I did everything accordingly and did the steps till



yum install kernel-devel kernel-headers



But I am still getting this error when I try to make





[root@localhost 2010_1216_RT5390_LinuxSTA_V2.4.0.4_WiFiBTCombo_DPO]# make

make -C tools

make[1]: Entering directory `/home/rahul/Downloads/2010_1216_RT5390_LinuxSTA_V2.4.0.4_WiFiBTCombo_DPO/tools'

gcc -g bin2h.c -o bin2h

make[1]: Leaving directory `/home/rahul/Downloads/2010_1216_RT5390_LinuxSTA_V2.4.0.4_WiFiBTCombo_DPO/tools'

/home/rahul/Downloads/2010_1216_RT5390_LinuxSTA_V2.4.0.4_WiFiBTCombo_DPO/tools/bin2h

cp -f os/linux/Makefile.6 /home/rahul/Downloads/2010_1216_RT5390_LinuxSTA_V2.4.0.4_WiFiBTCombo_DPO/os/linux/Makefile

make -C /lib/modules/2.6.38.6-26.rc1.fc15.i686.PAE/build SUBDIRS=/home/rahul/Downloads/2010_1216_RT5390_LinuxSTA_V2.4.0.4_WiFiBTCombo_DPO/os/linux modules

make: *** /lib/modules/2.6.38.6-26.rc1.fc15.i686.PAE/build: No such file or directory. Stop.

make: *** [LINUX] Error 2







My Fedora status using different commands to help you



[root@localhost 2010_1216_RT5390_LinuxSTA_V2.4.0.4_WiFiBTCombo_DPO]# lspci

00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 02)

00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 02)

00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)

00:1a.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)

00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)

00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05)

00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 05)

00:1d.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)

00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a5)

00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 05)

00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 05)

00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 05)

00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 05)

02:00.0 Network controller: Ralink corp. Device 5390

03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)

ff:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 02)

ff:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 02)

ff:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 02)

ff:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 02)

ff:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 02)

ff:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 02)



[root@localhost 2010_1216_RT5390_LinuxSTA_V2.4.0.4_WiFiBTCombo_DPO]# uname -r

2.6.38.6-26.rc1.fc15.i686.PAE



[root@localhost NetworkManager]# cat NetworkManager.state



[main]

NetworkingEnabled=true

WirelessEnabled=true

WWANEnabled=true

WimaxEnabled=true





Please Help me to solve the issue.



Thanks



zaibrockstar




Fedora 14 Slow outbound ethernet

Just started recently on a fedora 14 machine where my upload speed between 2 machines on gigabit switches over SFTP is now 33kbs when it was 11-12mbs.



I have tried the following: restarted the network service, FTP instead of SFTP, restarted the machine, checked the cables, used iptraf and found nothing really going on, testing sftp to the machine I'm normally sending from and it was 12mbs and tried uploading from another machine to the same endpoint and the speed was about 12mbs. Only outbound from this machine to anywhere is dog slow.



Iptables is not on. I'm tapped for ideas.




On a Toshiba Laptop and Guess what?

My wireless is not switch able to off using the F8 key.



Now I have noticed that applications have access to the wireless even if I have it selected to be off.



That means I can assume since I cannot physically shut off the actual hardware that my system can stay connected and be accessible even with the red X of the things are off.



Just a heads up.. Fedora 14 here...



Sucks for sure.. Security issue for sure.



Perhaps I should do something but what?



Thanks.



I wondered what the drag on the CPU was when I was offline.



Any help is appreciated.




Chromium Unstable

Hi,



Chromium Stable is available for F17 as well as F16 and F15, etc... However Unstable is only available in the Fedora repo's up to F15.



This brings two questions forward:



-Why is this, shouldn't it be the other way around? As in Unstable available for F17-F16 and stable stopping at F15 or F16.



-Is it still possible to get Unstable for F16? If so, where?



Thanks!



Links:

http://repos.fedorapeople.org/repos/...romium-stable/

http://repos.fedorapeople.org/repos/...mium-unstable/




Can anyone clarify this line from http logs?

75.179.146.179 - - [12/Apr/2012:15:57:21 -0400] "HEAD /manager/status HTTP/1.1" 404 - "-" "Java/1.6.0_25"



What is the point, or the meaning, of this? Anyone?




Oh the things we do for our kids :(

Like reinstalling XP for my 34 year old daughter. Got to be done tonight because she NEEDS the computer tomorrow! I'll be up late, and I won't be happy about it.




Quote:









Windows XP Professional Setup

--------------------------------------------

--------------------------------------------



Please wait while setup formats the partition

C: Partition [New <Raw>] 131062 MB < 131061 MB free >

on 131070 MB Disk 0 at Id 0 on bus 0 on atapi [MBR].



Setup is formatting .....




Geesh! This is taking forever :doh:



Maybe she should have waited until the last minute :dis:




FC16 Xorg dumping - abrt[26059]: File '/usr/bin/Xorg' seems to be deleted

I've been getting some weird, nasty X crashes the last two weeks or so... sometimes, the X session crashes back to the login screen, other times it hard locks X (sometimes I can SSH into the machine, see that Xorg is at 100% of a core, and I have to reboot the machine as it won't "kill" with any signal) or it hard-locks the machine and requires a cold boot.



This may seems to have started happening after a software update a couple weeks ago, which included a kernal and nvidia kmod update.



Here is part of the messages file around the time of a crash:



Apr 12 11:55:00 pangea abrt[26059]: File '/usr/bin/Xorg' seems to be deleted

Apr 12 11:55:00 pangea gnome-session[2216]: Gdk-WARNING: gnome-session: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.#012

Apr 12 11:55:00 pangea abrt[26059]: Saved core dump of pid 1513 (/usr/bin/Xorg) to /var/spool/abrt/ccpp-2012-04-12-11:55:00-1513 (2412544 bytes)

Apr 12 11:55:00 pangea abrtd: Directory 'ccpp-2012-04-12-11:55:00-1513' creation detected

Apr 12 11:55:00 pangea systemd-logind[1293]: Removed session 2.

Apr 12 11:55:01 pangea abrtd: DUP_OF_DIR: /var/spool/abrt/ccpp-2012-04-05-10:51:37-1535

Apr 12 11:55:01 pangea abrtd: Problem directory is a duplicate of /var/spool/abrt/ccpp-2012-04-05-10:51:37-1535

Apr 12 11:55:01 pangea abrtd: Deleting problem directory ccpp-2012-04-12-11:55:00-1513 (dup of ccpp-2012-04-05-10:51:37-1535)





The file is still there:



# ls -la /usr/bin/Xorg

-rws--x--x 1 root root 1965144 Mar 8 15:33 /usr/bin/Xorg



# file /usr/bin/Xorg

/usr/bin/Xorg: setuid ELF 64-bit LSB executable, x86-64, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.32, stripped



Now I can see the directory /var/spool/abrt/ccpp-2012-04-05-10:51:37-1535 but this doesn't appear in my list of ABRT 'not submitted' or 'submitted' reports.





I noticed this as well:



Apr 11 13:17:36 pangea kernel: [ 7629.507303] NVRM: GPU at 0000:04:00.0 has fallen off the bus.



This happened before a second crash today... but not before the first crash at 11:55.



That doesn't sound good. Kind of makes me think it's a hardware problem...but very strange this started happening shortly after a software update which included a kernel and nvidia-kmod update. Prior to that I FC16 was running happily for many months.



Any thoughts?




Custom partition setup order annoyance

I'm installing Fedora 17 Beta RC4 on my notebook.



If I choose custom partition layout, the order of devices I create is completely random. I would think it makes sense that the partitions which I create first have a lower device number (example: sda1) than the devices I create later. I think it was like that in earlier releases.



Is this a bug or intentional? Did anyone else notice that?




howto remove out of date print servers

HI

HOW DO YOU REMOVE OUT OF DATE PRINT SERVERS SHOWN ON A CUPS CLIENT, sri caps lock on.

I've had a few problems with the print server , now on FC16, but the ip address of the print server changed a few times in the process.

when ever I go to print there are several printers showns as a result, there are only two on the cups server,

physical and pdf.

Which file do I need to edit to remove the old unwanted printers ?. Delete on thr print applets is non functional.



FC16 x86_64, kernel 3.3.0-8, gnome DM

Thanks

Richard




14 looking for boot in wrong place

I'm a total newbie here, so please forgive me if I misspeak...



I'm attempting to run Amahi off of Fedora 14. I had it all installed, but I was getting some strange issues that appeared to be stemming from an issue during intall. I decided to do a fresh install, and this is where I'm running into problems.



I have one HD being used as the system drive (recognized as sdc), and 2 1TB HDs in a hardware RAID1 being mounted as storage. With the partition tool, I made sure that the LVM with lv_swap, lv_root, and lv_home were on the system drive, and I wrote an ext4 partition on the storage RAID, mounted to /var/hda/files (the shares directory for Amahi).



All appeared to be well-and-good until the initial reboot after the install. The Fedora loadign screen came up for a few seconds, and then dumped me out. It said that /dev/sda was already in use and it could not boot from it. I don't know why it's looking for "sda", while the boot drive is "sdc" and there is no "sda".



Is there something I can run from the command prompt that it dumped me to to fix this?




please how to install ironhide or bumblebee

Hello everyone

i'm an ubuntu user, now for some reasons i switch to Fedora, i Have an samsung RC-510 :

CPU : i3 M380 2.53 GHz

RAM : ddr3 4 Go

Graphique : IGP intel & GPU nvidia GeForce 315M



in ubuntu i was using ironhide to run some applications with the GPU nvidia : skype chrome dofus firefox ... which i install by ppa.

now i dont know how to install ironhide or bumblebee in fedora 16 i've did some research in google people just talk about it i guess nobody say how "Fedora's Users Rock :D " so please if anyone can help !!!

Thank you very much




GThumb ignores images

I have a fresh install of 64-bit Fedora 16. When I run GThumb, it does see my image files (JPG and PNG), but it always shows them as small icons, even if I double click on them. In other words, it seems as though it does not know that these are image files. As an example, I expected that I could zoom in and out using +/-, nope.



Is there another simple image viewer that does not try to import and catalog the images (as shotwell seems to do). I am trying to view transient images that will change and be removed frequently (I generate the images in perl scripts..... I look at them and then maybe generate new ones with the same names).\




Fedora - mixing cpu's?

Hi, I have what I hope is not a stupid question. I have two Dell Dimension 490's, both having two cpu connectors.

One has one connector occupied by a Xeon 5320 Cloverton, quadcore 1.86GHz, and the other has both connectors occupied by Xeon 5120 Woodcrests, dual cores at 1.83.

My question is, can two different cpu's like this coexist on the same board and fedora be able to utilize them properly? Specifcally, i would unplug one of the 5120's and add it to the 5320 box.

I am running F16, 64 bit.

Thanks,

Carlton




systemd and BFS patched kernels

Does systemd NOT work properly with BFS patched kernels? I saw the following on the Arch wiki which gave me pause:




Quote:









Note: Schedulers such as BFS which avoid cgroup facilities are unsupported by systemd.








Need games!

Anybody can recommend a relatively decent space simulation game or other related fun games for an overall wimpy 90 fps with glxgears full screen? AMD 2xs64 2.3 GHz 2 G RAM, GeForce 6150SE nForce 430




HEY! My FC6 won't boot any more!!!!!! HOWZ COME!?

Might it possibly have something to do with installing F17 and telling Anaconda to zitz the whole drive ... ?



(A testing thread for Bob.)




Install an older kernel on a fresh F16 installation (not the lastest one).

Hello everybody.



I am preparing (making backups, etc) to rearrange the partitioning scheme on my laptop and will need to install F16 again. However I noticed that the latest kernel (3.3.2 or something) I got today does not work well on my laptop (faulty wireless), but the previous one does.



So, my question, just to be on the safe side, is: should I install a fresh installation of F16, even if I run "yum update", can I install a particular kernel (not the latest one)? Perhaps using yumex?



Thanks,

Joe.




Claws not recognizing aspell

Hello



I am using claws on Fedora 16, LXFCE spin. Whenever I try to write an email, Claws complains,


Quote:









Spell checker could not be started.

Couldn't initialize None dictionary:

(null)

Couldn't intialize None speller.




I have installed aspell and aspell-en.



What do I do to make this work?